Data Processing Delays - Reporting Tools Affected

Incident Report for Cloudsmith

Resolved

The incident has been resolved and data processing up to date. All systems are operational
Posted Jun 27, 2024 - 15:35 UTC

Monitoring

A fix has been applied to the configuration of data processing infrastructure. We are actively monitoring to ensure logs are being correctly processed. All systems are operational.
Posted Jun 27, 2024 - 10:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 10:54 UTC

Update

Our data processing infrastructure is experiencing a partial outage and is lagging behind real-time. A number of subsystems are affected:

- Log viewing and exports
- Caching of packages from configured upstreams
- Download webhooks

Artifact Uploads and Downloads are still operational.

Our engineering team are investigating and attempting to remediate.
Posted Jun 27, 2024 - 10:14 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 27, 2024 - 10:07 UTC
This incident affected: Backend Processing.