Social login not working
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 14:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 13:55 UTC
Investigating
We're aware of an issue currently impacting the ability to sign up to Cloudsmith using any of our social login providers (Google, Microsoft, Github, Gitlab, and Amazon), or when linking a new social account to an existing Cloudsmith account.

SAML and username/password signups continue to work as expected.

Our engineering team is actively working to identify and mitigate the issue. We will provide updates as mitigation efforts progress.
Posted Sep 02, 2024 - 13:10 UTC
This incident affected: Frontend Website.