Elevated API Errors
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 11:06 UTC
Monitoring
We have deployed the fix. Request latency has returned to normal, pre-incident levels. There are no further API errors. We will continue to monitor the system in-case the issue re-occurs. This incident is now resolved.
Posted Jun 14, 2024 - 11:06 UTC
Identified
We have identified the issue and are working to deploy a fix. The API/CDN is currently experiencing increased request latency. However, we are not seeing elevated errors in the API, at the moment. We will provide a further update once we have deployed the fix.
Posted Jun 14, 2024 - 10:49 UTC
Investigating
We are investigating elevated API errors. The errors appear to have been transient and recovered already. However, we are investigating the root cause of this spike in API/CDN errors.
Posted Jun 14, 2024 - 10:31 UTC
This incident affected: Frontend REST API and Package Downloads (CDN).