Manual package upload in the web-UI broken

Incident Report for Cloudsmith

Resolved

We have implemented a fix for the broken UI functionality. The fix is live on production. Package uploads via the UI are now working as expected.
Posted Feb 12, 2025 - 16:33 UTC

Investigating

Manual package uploads in the web-UI are broken.
We are working on a resolution for a broken UI element that prevents users uploading packages manually via the UI.
Native package uploads and package uploads using the Cloudsmith CLI are not impacted. These continue to function. This only impacts manual uploads to the classic web-UI.
Posted Feb 12, 2025 - 16:19 UTC
This incident affected: Frontend Website.