Elevated API Errors
Incident Report for Cloudsmith
Resolved
No further issues have been identified. This incident is resolved.
Posted Sep 04, 2024 - 19:11 UTC
Monitoring
The underlying infrastructure issue has been resolved and our team is monitoring for any further issues. All systems are operating normally at this time.
Posted Sep 04, 2024 - 18:06 UTC
Identified
We've identified an issue in our edge networking layer which is causing requests to sporadically fail across all regions. Our engineering team is working with our infrastructure provider to attempt to mitigate the problem.
Posted Sep 04, 2024 - 17:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 04, 2024 - 17:23 UTC
This incident affected: Frontend REST API and Package Downloads (CDN).