Issue with Synchronising Packages (Malware Scanning Failure)
Incident Report for Cloudsmith
Resolved
The issue has been resolved; we'll monitor malware scanning and coordinate a permanent fix with ClamAV.
Posted Nov 18, 2023 - 15:01 UTC
Monitoring
We've implemented a fix and are monitoring the results; package synchronization should now be fully functional.
Posted Nov 18, 2023 - 14:43 UTC
Identified
The issue has been identified and we're working on a fix.
Posted Nov 18, 2023 - 14:35 UTC
Investigating
We are currently investigating an issue causing some package synchronization (uploads) to fail; related to ClamAV scanning.
Posted Nov 18, 2023 - 14:01 UTC
This incident affected: Backend Processing.