Email Delivery Issues (Re: Proofpoint)
Incident Report for Cloudsmith
Resolved
As reported by AWS: "Our internal service team had contacted Proofpoint regarding unblocking the IP address, and the Proofpoint team has informed that these blocks have been lifted on Sept 8 1:28PM PST.

" Email delivery should, therefore, now be resolved. To avoid these issues in the future, the Cloudsmith team will investigate the use of permanent Dedicated IPs in the future instead.
Posted Sep 09, 2023 - 14:23 UTC
Identified
We have identified an issue with email servers running Proofpoint's platform for checking sender IP reputation. Proofpoint has erroneously flagged one of the IPs we utilize for sending email, impacting delivery to those servers. Proofpoint has already raised a ticket for the issue, and we await a resolution. Meanwhile, we're exploring an alternative route to bypass the delivery issues.
Posted Sep 08, 2023 - 19:38 UTC
This incident affected: Frontend Website.