Issue Pulling Packages
Incident Report for Cloudsmith
Resolved
This incident has been resolved, and was due to an invalid configuration change. This change has been rolled back. Apologies to all affected users.
Posted Nov 06, 2023 - 13:46 UTC
Update
We have identified the issue and are currently deploying a fix.
Posted Nov 06, 2023 - 13:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 13:39 UTC
Investigating
We are currently investigating an issue that is preventing packages from being pulled.
Posted Nov 06, 2023 - 13:37 UTC
This incident affected: Backend Processing.