Intermittent Errors
Incident Report for Cloudsmith
Resolved
We identified an issue with the database serving a core component of our infrastructure, a fail-over to standby resulted in a <20 second interruption to service.
Posted May 19, 2023 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 11:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 11:56 UTC
Investigating
We are currently investigating intermittent errors.
Posted May 19, 2023 - 11:55 UTC
This incident affected: Frontend REST API, Backend Databases, and Package Downloads (CDN).