Elevated API Errors
Incident Report for Cloudsmith
Resolved
We believe this incident has now been resolved - we will follow up with details in due course.
Posted Dec 07, 2021 - 00:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 00:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 00:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 23:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 23:41 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2021 - 23:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 23:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 22:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 06, 2021 - 22:31 UTC
This incident affected: Frontend Website, Frontend REST API, and Package Downloads (CDN).