Data Processing Delays - Reporting Tools Affected
Incident Report for Cloudsmith
Resolved
Between 16:45 UTC and 19:20 UTC customers will have experienced issues with late arriving download webhooks, client log exports, caching of upstream packages, and lagging usage reporting in the UI and API. Systems are now operating as normal and we will continue to monitor.
Posted Nov 20, 2024 - 19:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 19:36 UTC
Investigating
We are currently investigating issues with our log processing system. You may experience delays to the triggering of download webhooks, exports of client logs, and caching of upstream packages. During this time, usage reporting via the UI and API may not reflect your most recent usage. Our engineers are working to resolve these issues and will continue to provide updates.
Posted Nov 20, 2024 - 18:34 UTC
This incident affected: Backend Processing.