Intermittent failing Docker security scans

Incident Report for Cloudsmith

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 12:56 UTC

Monitoring

A fix has been deployed and Docker security scans are operating as normal.
Posted Feb 21, 2025 - 11:32 UTC

Identified

We have identified an issue with failing Docker security scans for some customers. Our engineers have pinpointed the root cause and are actively deploying a fix for the issue.
Posted Feb 21, 2025 - 10:36 UTC