We have resolved the issue that was causing degraded performance and we thank you for your patience during this incident.
Posted Aug 04, 2020 - 22:22 UTC
Update
We are continuing to monitor, but all components are now back to operational.
Posted Aug 04, 2020 - 21:16 UTC
Monitoring
We have identified the issue, a database availability event in one of our regions had led to the degraded performance. A fix has been deployed and we are currently monitoring.
Posted Aug 04, 2020 - 20:48 UTC
Update
We are continuing to investigate the issue and will continue to update here as we progress.
Posted Aug 04, 2020 - 20:32 UTC
Update
We are continuing to investigate - we have now isolated the instance that we think is causing the issues and have routed traffic to our new infrastructure
Posted Aug 04, 2020 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 19:39 UTC
Update
We are bringing up additional infrastructure while we continue to investigate the root cause of this issue
Posted Aug 04, 2020 - 19:30 UTC
Update
We are proceeding with our investigation and have routed traffic through additional nodes while we continue to diagnose the root cause
Posted Aug 04, 2020 - 19:01 UTC
Update
We are still continuing our investigations and will update as we progress.
Posted Aug 04, 2020 - 18:32 UTC
Update
We are continuing to investigate the issue and will update as soon as possible.
Posted Aug 04, 2020 - 18:11 UTC
Investigating
We are currently investigating an issue with degraded performance affecting the website and package downloads.
Posted Aug 04, 2020 - 17:17 UTC
This incident affected: Package Downloads (CDN), Frontend Website, Backend Databases, and Backend Processing.