Storage Issues
Incident Report for Cloudsmith
Resolved
This incident has been resolved. All systems are operating normally.
Posted 3 months ago. Apr 11, 2019 - 16:16 UTC
Monitoring
Issues with the storage and processing subsystems have been remediated and the system is now operating normally. We're continuing to monitor for any further issues and will work to ensure an issue of this type cannot reoccur in future.
Posted 3 months ago. Apr 11, 2019 - 13:41 UTC
Investigating
We are currently investigating issues with our storage and processing subsystems. Please rest assured that all uploaded data is safe within the Cloudsmith system, but may not be available for download until the incident is resolved.
Posted 3 months ago. Apr 11, 2019 - 13:10 UTC
This incident affected: Backend Processing and Package Downloads (CDN).