Data Processing Delays - Reporting Tools Affected
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 22:27 UTC
Update
We've identified the source of the delay, and are taking steps to rectify it. At this time log reporting is still delayed, however, package uploads and downloads should still be operational.
Posted Jul 04, 2022 - 09:30 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jul 03, 2022 - 21:45 UTC
This incident affected: Backend Processing.