Elevated Processing Errors - Malware Scans
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted May 16, 2023 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 16:02 UTC
Investigating
We're experiencing an elevated level of processing errors and are currently looking into the issue.

Users may see intermittent failures during malware scans which cause packages to fail to sync successfully. The affected packages can be retried manually and should complete on a subsequent attempt.

Users may experience increased sync times while our engineers work to mitigate the incident.
Posted May 16, 2023 - 14:36 UTC
This incident affected: Backend Processing.