5xx errors
Incident Report for Cloudsmith
Resolved
Investigations have completed. The number of failed requests has returned to normal tolerance levels. Investigations point toward the small increase is likely due to intermittent network connectivity issues. Our systems will continue to monitor any change in status.
Posted Nov 15, 2023 - 16:59 UTC
Update
Investigations have shown that there is no growing or wide-scale issue serving requests. All systems are operational. Our technical team is continuing to monitor and investigate.
Posted Nov 15, 2023 - 16:06 UTC
Investigating
System alerts are showing a small increase in number of failed requests. All systems are operational. Our technical team is investigating.
Posted Nov 15, 2023 - 14:49 UTC
This incident affected: Frontend REST API, Backend Processing, and Package Downloads (CDN).