Data Processing Delays - Packages queued for sync
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted May 04, 2023 - 07:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 07:27 UTC
Identified
Our data processing infrastructure is running behind which is causing some packages to wait longer than normal in the queue for sync. No data has been lost and the system should be caught up shortly.
Posted May 04, 2023 - 07:11 UTC
This incident affected: Backend Processing.