Delays processing
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 09:29 UTC
Update
We've implemented fixes that have addressed the root cause of the backlogs, and have re-enabled the processing of download logs which are now currently catching up. Any impact to downloads/requests should now be mitigated. The status will remain until the download logs have been fully processed.
Posted Jan 27, 2022 - 23:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 22:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 22:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 21:52 UTC
Investigating
We are currently experiencing delays in processing, this means there may be delays in making new uploads available. We are investigating and will continue to update.
Posted Jan 27, 2022 - 19:59 UTC
This incident affected: Frontend REST API, Package Downloads (CDN), Frontend Website, Backend Databases, Backend Processing, Help Website, and Payment Processing (Cloudsmith).