Elevated error rates and timeouts for packages
Incident Report for Cloudsmith
Resolved
The root cause of the performance degradation has been identified. It related to a unique configuration, which has now been isolated and corrective action taken. This unique configuration will be prevented from being set in future.
Posted Mar 08, 2024 - 14:45 UTC
Monitoring
System performance has returned to normal performance levels. Our technical teams are continuing to monitor, and investigate the cause of the performance degradation.
Posted Mar 08, 2024 - 14:31 UTC
Investigating
We are currently investigating elevated errors rates and timeouts when fetching packages.
Posted Mar 08, 2024 - 14:12 UTC
This incident affected: Frontend REST API and Package Downloads (CDN).