Delay in Package Processing
Incident Report for Cloudsmith
Resolved
The incident with processing delays and latency in requests has been resolved. Thank you for your patience!
Posted May 14, 2020 - 01:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 23:11 UTC
Update
We are continuing to work on a fix for the issue, thanks again for your patience while we work towards a resolution.
Posted May 13, 2020 - 22:11 UTC
Identified
We have identified some intermittent latency on requests, and are working on a fix now. We will continue to update as we progress.
Posted May 13, 2020 - 21:44 UTC
Monitoring
Package processing times are returning to normal, and we're actively monitoring the issue. Thanks again for your patience.
Posted May 13, 2020 - 20:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2020 - 20:48 UTC
Identified
We’ve identified an issue resulting in longer than usual package processing, the team is actively working to ensure normal operation. Package downloads and web access are unaffected. Thanks for your patience.
Posted May 13, 2020 - 20:23 UTC
This incident affected: Frontend Website, Frontend REST API, Backend Processing, and Package Downloads (CDN).