Elevated API Errors
Incident Report for Cloudsmith
Resolved
Error rates have returned to normal across our CDN for all users, our team will continue to monitor for any additional impact until the upstream AWS outage has been fully resolved.
Posted Jun 13, 2023 - 21:12 UTC
Identified
We continue to monitor the AWS outage in the us-east-1 region.

Our main services continue to run as normal in all other regions, but users close to us-east-1 who hit nearby CDN edge locations may continue to see elevated error rates until the incident has been mitigated.
Posted Jun 13, 2023 - 20:34 UTC
Investigating
We're monitoring an AWS outage that is causing some of our customers in some regions to experience an elevated level of API errors.
Our engineers are currently looking into the issue.
Posted Jun 13, 2023 - 19:57 UTC
This incident affected: Frontend REST API, Package Downloads (CDN) and Infrastructure (AWS) (AWS CloudFront (CDN)).