Package Processing Delays - Increased package sync times
Incident Report for Cloudsmith
Resolved
No further issues have been identified, the incident is resolved. We will keep monitoring sync tasks
Posted Sep 23, 2024 - 07:53 UTC
Monitoring
The sync backlog has been cleared and newly uploaded packages are being synchronised. We will continue to actively monitor to ensure package sync tasks are executing within expected service levels.
Posted Sep 23, 2024 - 07:35 UTC
Identified
A fix has been implemented. Newly uploaded packages are being synced. Some packages remain in an unsynced state, and we are working on resolving these.
Posted Sep 23, 2024 - 07:18 UTC
Update
Our engineering team are continuing to investigate the root cause for the issue. Packages can be uploaded but sync times are elevated. We will provide the next update in 30 minutes.
Posted Sep 23, 2024 - 06:33 UTC
Investigating
We are working on an issue related to increased Package Sync times, we will provide an update in 30 minutes.
Posted Sep 23, 2024 - 05:48 UTC
This incident affected: Backend Databases and Backend Processing.