Elevated API Errors
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 19:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 19:33 UTC
Investigating
We're experiencing an elevated level of API errors against US regions and are currently looking into the issue.
Posted Oct 04, 2022 - 19:26 UTC
This incident affected: Frontend REST API, Frontend Website, Backend Databases, Backend Processing, Package Downloads (CDN), Help Website, Payment Processing (Cloudsmith), and Corporate/Blog Website.