Global .io Domain Issues
Incident Report for Cloudsmith
Resolved
DNS resolution is back to normal now - We're investigating potential backup DNS to mitigate future issues. Thanks for bearing with us.
Posted over 1 year ago. Sep 22, 2017 - 09:09 UTC
Monitoring
The issue seems to be fixed, but we'll continue monitoring for now. If you're a co-owner of a .io domain, we share your pain! For everyone else, we can only apologise. Thanks for bearing with us.
Posted over 1 year ago. Sep 21, 2017 - 15:52 UTC
Identified
This is an issue affecting websites with .io domains globally, as discussed here: https://news.ycombinator.com/item?id=15293578 - We'll keep you updated if there is any improvement in the resolution errors. Thank you.
Posted over 1 year ago. Sep 20, 2017 - 16:15 UTC
Investigating
We're currently having issues with network connectivity within AWS. This happens occasionally (and has become more frequent today) and the result is that our servers are replaced automatically by their Auto-Scaling Group (ASG), causing an outage. We've in contact with AWS to try and find a resolution. Apologies for any inconvenience!
Posted over 1 year ago. Sep 20, 2017 - 13:43 UTC