Elevated API Errors

Incident Report for Cloudsmith

Resolved

This incident has been resolved.
Posted Jul 18, 2023 - 17:34 UTC

Monitoring

The upstream issue appears to be resolved, and requests should be completing as normal once again. Our engineers continue to monitor for any further disruption.
Posted Jul 18, 2023 - 17:29 UTC

Identified

We've identified an issue with one of our infrastructure providers which is contributing to the elevated levels of API errors on our platform. Our engineers continue to monitor and work on mitigations for the issue.
Posted Jul 18, 2023 - 17:25 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 18, 2023 - 17:11 UTC
This incident affected: Frontend REST API and Package Downloads (CDN).