Package Upload Issues
Incident Report for Cloudsmith
Resolved
The issue was caused by a point release that fixed a bug on the server-side related to authentication, but exposed a bug in some versions of the Cloudsmith CLI. This has now has been resolved. Apologies from us for any interruption to your service.
Posted 8 months ago. Dec 07, 2018 - 09:08 UTC
Investigating
We are currently investigating an issue with receiving 401s (Unauthorized) for some types of package uploads.
Posted 8 months ago. Dec 07, 2018 - 08:13 UTC
This incident affected: Frontend REST API.