Downloads via Custom Domains
Incident Report for Cloudsmith
Resolved
The incident has been resolved, and downloading via custom domains has should be back to normal. Apologies for any disruption caused during the timeframe to those impacted!
Posted Oct 15, 2019 - 16:08 UTC
Identified
We've identified an issue with downloading via custom (whitelabelled) domains. The fix has already been implemented and we're in the process of rolling it out. ETA is around 10 minutes to resolution.
Posted Oct 15, 2019 - 15:49 UTC
This incident affected: Package Downloads (CDN).