Transaction Checks Failing
Incident Report for Cloudsmith
Resolved
The issue has been resolved, but we're following up with Pingdom on how we can prevent the false positives in the future.
Posted over 1 year ago. Sep 03, 2017 - 14:46 UTC
Monitoring
It looks like the issue with Pingdom has been resolved. We're now going to re-enable the transaction checks and monitor the situation. At this stage it seems like everything is back to normal but we'll update the status again later.
Posted over 1 year ago. Sep 03, 2017 - 02:38 UTC
Identified
We've identified an issue with our Pingdom transaction checks erroneously causing components to be marked as Major Outage. The website is fully functional and any current "Major Outage" status should not affect customers. Apologies for the confusion! We've contacted Pingdom for a resolution and hopefully we'll be able to get them fixed shortly.
Posted over 1 year ago. Sep 02, 2017 - 09:38 UTC