Frontend Downtime
Incident Report for Cloudsmith
Resolved
The problem was identified as the frontend layer instances not being appropriately powerful to deal with edge-case (infrequent) workload scenarios, so these have been upgraded and the situation should be gradually returning to normal now. Apologies for any inconvenience while the frontend was unavailable!
Posted about 2 years ago. Jun 15, 2017 - 13:15 UTC
Investigating
We're currently investigating why the frontend isn't responding to traffic.
Posted about 2 years ago. Jun 15, 2017 - 12:55 UTC