Backend Processing Degraded
Incident Report for Cloudsmith
Resolved
The degraded backend processing has been resolved, and all backlogged packages have been processed. Sorry for any inconvenience!
Posted May 07, 2021 - 23:56 UTC
Monitoring
The issue with the queues has been fixed, and the workers are back to green; processing should resume again. We're keeping an eye on the recovery before resolving the incident.
Posted May 07, 2021 - 23:08 UTC
Investigating
We're currently investigating an issue with our backend queues/workers, which is impacting package uploads and processing. You may experience 5xx for some types of requests, but package downloads and the CDN should not be affected.
Posted May 07, 2021 - 22:54 UTC
This incident affected: Frontend Website and Backend Processing.