Synchronisation Issues
Incident Report for Cloudsmith
Resolved
The incident has been resolved after we added increased auto-scaling capacity - If you still have issues with packages that weren't fully published during the affected timeframe, please force a resync for the package and this should fix the issue. For any other issues, please contact us and we'll be happy to help you resolve it. Sorry for the inconvenience!
Posted 5 months ago. Feb 28, 2019 - 22:18 UTC
Monitoring
Additional capacity was added and we're currently monitoring the situation.
Posted 5 months ago. Feb 28, 2019 - 16:53 UTC
Investigating
We're currently experiencing an increase in synchronisation failures - We'll provide an update once we've identified the root cause. Sorry for the inconvenience. A temporary fix is to resync failed packages manually.
Posted 5 months ago. Feb 28, 2019 - 09:55 UTC
This incident affected: Backend Processing.