Elevated API Errors
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 17:33 UTC
Identified
We've identified the source of the errors and are working to mitigate the impact.
Posted Jun 10, 2022 - 16:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 10, 2022 - 16:05 UTC
This incident affected: Frontend REST API, Frontend Website, and Package Downloads (CDN).