Elevated Error Rates + Latency
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 00:05 UTC
Monitoring
We've identified the cause of the issue and have mitigated the effects. Requests are again being serviced as normal. We are actively monitoring the situation.
Posted Dec 02, 2021 - 23:49 UTC
Investigating
We're investigating an issue with our databases and processing, which is currently causing elevated error rates when servicing requests for some clients.
Posted Dec 02, 2021 - 23:27 UTC
This incident affected: Frontend REST API, Frontend Website, Backend Databases, and Package Downloads (CDN).