Package downloads failing on legacy UI

Incident Report for Cloudsmith

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 20:54 UTC

Monitoring

A fix has been deployed and package downloads are operating as normal. We will continue to monitor this.
Posted Mar 06, 2025 - 20:37 UTC

Investigating

We are investigating an issue impacting downloads from private repositories in our legacy web app (cloudsmith.io). Our engineers are actively working to resolve this issue and we will continue to provide updates.
Our new webapp (app.cloudsmith.com) is unaffected and can be used to download packages via the UI as an interim workaround.
Posted Mar 06, 2025 - 20:10 UTC