Degraded Performance in US
Incident Report for Cloudsmith
Resolved
We are continuing to monitor, but all components are now back to operational status.
Posted Jan 11, 2021 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2021 - 16:57 UTC
Monitoring
A mitigation for upstream npmjs timeouts has been deployed, and we are actively monitoring.
Posted Jan 11, 2021 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 11:29 UTC
Identified
We've identified an issue with timeouts for requests originating in the United States region, related to upstream timeouts from npmjs. We're working on mitigating (or alleviating) this, but in the meantime, a small portion of requests might fail or timeout. This may continue to happen for npm-based requests until npmjs recovers.
Posted Jan 11, 2021 - 11:26 UTC
This incident affected: Frontend REST API and Package Downloads (CDN).