Service Outage / Slowdown
Incident Report for Cloudsmith
Resolved
The Cloudsmith service is back to full capacity. Apologies if you were impacted by the slowness! We're investigating how we can avoid the same situation again for the future. Thank you.
Posted Nov 08, 2019 - 10:58 UTC
Monitoring
The fix was implemented and deployed. Server capacity is currently in-progress towards full capability. We're going to monitor it until full service has been restored.
Posted Nov 08, 2019 - 10:40 UTC
Identified
We've identified the issue and are currently working on a fix right now. ETA 10 minutes.
Posted Nov 08, 2019 - 10:14 UTC
Investigating
We're currently investigating an issue with the frontend services causing degraded performance. Usage of the website, API and some downloads will be impacted. We're working to restore this to full functionality ASAP.
Posted Nov 08, 2019 - 09:51 UTC
This incident affected: Frontend Website, Frontend REST API, and Package Downloads (CDN).