Degraded Performance (Australia/APAC)
Incident Report for Cloudsmith
Resolved
The API should now be fully restored to working order, and performance should no longer be degraded; the underlying issue that was causing requests to stall has been fixed. We've put additional alerts in place to provide indicators for an issue like this before it happens in the future. Sincere apologies to anyone impacted today, and a huge thank you for your patience while we rolled the fixes out.
Posted Sep 08, 2020 - 03:40 UTC
Identified
We've identified the underlying cause for the performance issues, and we're working on a fix right now. Traffic is being redirected to a different region where this is possible. Some servicesin the Australia/APAC region may be intermittent.
Posted Sep 08, 2020 - 02:22 UTC
Investigating
We're currently investigating an issue with degraded performance and occasional downtime in the Australia/APAC region; impacting API endpoints (uploads and some types of downloads). Please bear with us while we identify and fix the underlying cause.
Posted Sep 08, 2020 - 01:41 UTC
This incident affected: Frontend REST API.