Download Log / Count Processing
Incident Report for Cloudsmith
Resolved
The backlog has been fully processed. Thank you for your patience in receiving the latest download logs!
Posted May 16, 2020 - 12:31 UTC
Monitoring
We're continuing to work through the backlog of access logs. There is no impact to any other part of backend processing (e.g. package synchronisation). We'll keep you updated with progress!
Posted May 15, 2020 - 16:15 UTC
Identified
A significant backlog for download access logs has accrued, and we're currently in the process of working through this. Access logs and download counts in repositories may not reflect actuals until the backlog is processed. We'll keep you updated!
Posted May 14, 2020 - 10:30 UTC
This incident affected: Backend Processing.