Package Processing Delays
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 18:24 UTC
Monitoring
We've deployed a fix to our package processing layer and queues have returned to normal. We'll continue to monitor to ensure processing times stay at the level we expect.
Posted Nov 15, 2019 - 16:45 UTC
Identified
We've identified the issue in our processing layer and are actively working to fix the problem. Thank you for your continued patience.
Posted Nov 15, 2019 - 16:18 UTC
Investigating
We are currently experiencing delays in package processing across our infrastructure. Packages are being processed successfully, but much slower than usual and you may notice a backlog in your repositories when uploading.

Our teams are currently investigating the issue and will post updates as they become available.
Posted Nov 15, 2019 - 14:31 UTC
This incident affected: Backend Processing.