Elevated API Errors
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 18:09 UTC
Update
We've deployed a change to our Cargo backend which should improve performance and reduce timeouts and other errors experienced by clients. Our engineers continue to monitor the system to ensure the change has had the desired result.
Posted Apr 13, 2022 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2022 - 15:17 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 13, 2022 - 14:25 UTC
This incident affected: Frontend REST API, Frontend Website, and Package Downloads (CDN).