Investigating issue with npm downloads
Incident Report for Cloudsmith
Resolved
The issue with entitlement-based authentication for NPM has been resolved - Apologies for any interruption in service.
Posted 7 months ago. Dec 18, 2018 - 16:38 UTC
Identified
The issue has been identified and we've implemented a fix - Hotfix being deployed to production now.
Posted 7 months ago. Dec 18, 2018 - 16:29 UTC
Investigating
We are currently investigating an issue with npm downloads regarding authentication tokens authorisation.
Posted 7 months ago. Dec 18, 2018 - 15:30 UTC
This incident affected: Package Downloads (CDN).