Delays in processing aggregate usage statistics
Incident Report for Cloudsmith
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 22:50 UTC
Investigating
Processing for aggregate (summary) usage statistics for downloads and entitlement tokens are currently backlogged. Using the statistics endpoints will continue to work but data may be behind by 24-36 hours. We are actively working to clear the backlog and will provide updates as it clears.
Posted Nov 16, 2021 - 10:20 UTC
This incident affected: Backend Processing.